<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>10 things I&#8217;m declaring my independence from | Boomer Haiku</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://boomerhaiku.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//boomerhaiku.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Boomer Haiku &raquo; Feed" href="http://boomerhaiku.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boomer Haiku &raquo; Comments Feed" href="http://boomerhaiku.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boomer Haiku &raquo; 10 things I&#8217;m declaring my independence from Comments Feed" href="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/boomerhaiku.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://boomerhaiku.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://boomerhaiku.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://boomerhaiku.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://boomerhaiku.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://boomerhaiku.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boomerhaiku.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://boomerhaiku.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='8 ways men and women age differently' href='http://boomerhaiku.bangordailynews.com/2017/06/23/home/8-ways-men-and-women-age-differently/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/" />
<link rel='shortlink' href='http://wp.me/p6jxgn-6F' />
<link rel="alternate" type="application/json+oembed" href="http://boomerhaiku.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fboomerhaiku.bangordailynews.com%2F2017%2F06%2F30%2Fhome%2F10-things-im-declaring-my-independence-from%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://boomerhaiku.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fboomerhaiku.bangordailynews.com%2F2017%2F06%2F30%2Fhome%2F10-things-im-declaring-my-independence-from%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p6jxgn-6F',
            title: '10 things I&#8217;m declaring my independence from',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Boomer Haiku:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'boomerhaiku'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://boomerhaiku.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "10-things-im-declaring-my-independence-from";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Boomer Haiku', 'seniors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2015/06/cropped-boomer-haiku-header-1600x230.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="10 things I’m declaring my independence from" />
<meta property="og:url" content="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/" />
<meta property="og:description" content="Let the fireworks begin. To mark this Fourth of July, I’m making my personal declaration of independence from the tyranny of other people’s expectations, adhering to passé assumptions and harboring…" />
<meta property="article:published_time" content="2017-06-30T12:21:42+00:00" />
<meta property="article:modified_time" content="2017-06-30T12:21:42+00:00" />
<meta property="og:site_name" content="Boomer Haiku" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/06/sparklers-923527_640.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="426" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/06/sparklers-923527_640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Roxanne Jones','dimension2': 'post','dimension3': '322.413','dimension5': 'seniors',				'dimension10': '0',
				 
				'dimension11' : 'baby boomers,boomer haiku,declaring independence,expectations,Fourth of July,letting go'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '322.413', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '322.413';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Roxanne Jones","contentPublishedDate":"2017-06-30","contentPublishedTime":"2017-06-30 08:21:42-04:00","lastUpdatedTime":"2017-06-30 08:21:42-04:00","primaryCategory":"Home","allCategories":"Benefits of being older|Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-413 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://boomerhaiku.bangordailynews.com/" title="Boomer Haiku" rel="home">
					<h1 class="site-title">Boomer Haiku</h1>
                    <h2 class="site-description">A mostly lighthearted look at being a boomer, 17 syllables at a time</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Boomer+Haiku&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="http://boomerhaiku.bangordailynews.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://boomerhaiku.bangordailynews.com/about/">About</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://boomerhaiku.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://boomerhaiku.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-413" class="post-413 post type-post status-publish format-standard has-post-thumbnail hentry category-benefits-of-being-older category-home tag-baby-boomers tag-boomer-haiku tag-declaring-independence tag-expectations tag-fourth-of-july tag-letting-go">
	<header class="entry-header">
		
            <h1 class="entry-title">10 things I&#8217;m declaring my independence from</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/" title="Permalink to 10 things I&#8217;m declaring my independence from" rel="bookmark"><time class="entry-date" datetime="2017-06-30T08:21:42+00:00">June 30, 2017</time></a></span><span class="categories-links"><a href="http://boomerhaiku.bangordailynews.com/category/home/benefits-of-being-older/" rel="category tag">Benefits of being older</a>, <a href="http://boomerhaiku.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://boomerhaiku.bangordailynews.com/tag/baby-boomers/" rel="tag">baby boomers</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/boomer-haiku/" rel="tag">boomer haiku</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/declaring-independence/" rel="tag">declaring independence</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/expectations/" rel="tag">expectations</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/fourth-of-july/" rel="tag">Fourth of July</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/letting-go/" rel="tag">letting go</a></span>					    <div class="author-byline">
			By <a href="http://boomerhaiku.bangordailynews.com/author/boomerhaiku/" title="Posts by Roxanne Jones" rel="author">Roxanne Jones</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="10 things I&#8217;m declaring my independence from."
               data-url="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/06/sparklers-923527_640-250x250.jpg&description=10 things I&#8217;m declaring my independence from" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Let the fireworks begin. To mark this Fourth of July, I’m making my personal declaration of independence from the tyranny of other people’s expectations, adhering to passé assumptions and harboring negative emotions.</p>
<p>I therefore solemnly publish and declare that I have the right to be free and independent from:</p>
<p><strong>Caring so much about what others think</strong></p>
<p>This is a biggie. I’ve spent too much of my life being a people pleaser, and I’m done. Now, I’m not morphing into a sociopath without empathy for others’ feelings, but by age 64, I believe I’ve earned the right to make choices based on what <em>I</em> think, and not live in fear that someone may disagree with or judge me. And yes, I know I ended this post’s headline with a preposition, but I don’t care.</p>
<p><strong>Wearing (too) high heels</strong></p>
<p>Screw fashion. If it’s a choice between living up to women’s magazines’ dictates or being able to walk without looking like I have a load in my pants, I choose the latter. I’m also not going to risk throwing my back out, or falling and breaking a hip, just to look au courant.</p>
<p><strong>A daily dose of network news</strong></p>
<p>Amid the craziness our move last year, Hubs and I got out of the daily habit of watching the morning talk shows and evening news. And guess what—we don’t miss it one bit. In fact, life’s a whole lot less stressful without all that negativity (not to mention the freakin’ drug ads) bombarding us at the start and end of every day. Whew.</p>
<p><strong>Feeling compelled to finish books I don’t enjoy</strong></p>
<p>Sometimes a book just doesn’t draw me in. My rationale for forcing myself to read it anyway has been, “Well, I spent good money on this book so I should finish it.” Well, that money’s gone either way, so why should I also waste my time?</p>
<p><strong>Shopping as entertainment</strong></p>
<p>“I’m bored; I think I’ll go to [some store] and look around.” This has been my M.O. for way too long, and about the only thing it has enriched is my credit card company. After purging closets in advance of our move—and realizing how much money I wasted on things I didn’t need—I’m done with buying stuff because I don’t have anything better to do. I could read a book I like instead.</p>
<p><strong>The assumption that the more something costs, the better it must be</strong></p>
<p>This is closely related to the previous item. Yes, I know the adage “You get what you pay for” is true in some situations. But not always. All too often, we pay a premium for a popular brand when a generic or less-heavily marketed version works just as well. Wearing or driving expensive brands doesn’t mean you’re a better person. It just means you spent more money. And I don’t care.</p>
<p><strong>Feeling guilty</strong></p>
<p>Sure, there are things I’ve done in my life that I regret. When appropriate, I’ve made amends. But it makes no sense to consume my present moments feeling upset about something in the past I can’t change. Until and unless I deliberately do something horrendous, I’m not going to feel guilty (and should this happen, I likely will have turned into a sociopath and so wouldn’t feel guilty anyway).</p>
<p><strong>Arguing with asshats </strong></p>
<p>Sometimes there’s an opportunity for people on opposite sides of an issue to learn something from each other. Or to civilly agree to disagree. But when someone’s not even willing to listen to another point of view (a form of asshattery, IMO), I’m not going to waste my breath, or get upset that I can’t sway him or her to my way of thinking. I’d rather just say, “Well, that’s an interesting perspective” and walk away. (Actually, I’d like to say, “You’re an asshat” and walk away.)</p>
<p><strong>Going to concerts</strong></p>
<p>When it comes to attending concerts by bands I like, I’m giving up the ghost. Really good seats cost way too much. The crowds make me feel almost claustrophobic, especially when it’s time to leave. I inevitably have to pee during the event and bathrooms at most venues are disgusting. There’s invariably a drunken a-hole nearby who has to sing along—loudly and badly—and/or get up and dance and block my view. My ears are ringing afterward because the sound’s so loud. I’d rather watch a well-produced video of the band’s performance or just stream the songs I like from Pandora or Spotify. You’re probably thinking I’ve turned into an old fart. Well, in this regard, you’re right. And I don’t care.</p>
<p><strong>Saying I’m sorry when I’m not</strong></p>
<p>This is largely a female thing, and we say it when it’s not even warranted—like when expressing an opinion (“I’m sorry, but I think this is the fastest route downtown”) or making a simple, declarative sentence (“I’m sorry, but this isn’t what I ordered”). It’s so ingrained we’re usually not even aware we’re doing it. Well, I’m doing my damnedest to <em>be</em> aware. And stop it. Except when I really am sorry. Which should be less often because I’m not going to care as much what other people think.</p>
<p>It all comes down to defining how we want to live our lives—saying no to the things we don’t want in it, and yes to the things we do—inspiring this hauku:</p>
<p><strong><em>Setting boundaries</em></strong><br />
<strong><em>has the power to set us</em></strong><br />
<strong><em> free. Ironic, huh?</em></strong></p>
<p><em>So what about you? What do you want to declare your independence from? What have you already cut loose? What boundaries have you set? Please share!</em></p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="10 things I&#8217;m declaring my independence from."
               data-url="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/06/sparklers-923527_640-250x250.jpg&description=10 things I&#8217;m declaring my independence from" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/e83e8cecd9ea44397464f34cde603702?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F322%2Ffiles%2F2015%2F06%2FIMG_0314-300x300.jpg"
		 alt="Roxanne Jones"
		 title="Roxanne Jones"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Roxanne Jones</h2>
		<p class="author-bio">
			By day, Roxanne Jones is an award-winning freelance copywriter specializing in health and medicine. She launched Boomer Haiku, a humorous blog about life as a baby boomer, in 2015, and a Boomer Haiku greeting card line in 2016 (available at 6 Maine stores; visit www.boomerhaiku.com/shop/ to learn more). Born and raised in Brunswick, she left Maine after high school (Class of 1971) and, after living in Massachusetts and California, came screaming back to her home state in 2006. She enjoys chardonnay, laughing at the foibles and frustrations of getting older, and contemplates plastic surgery to get rid of the wattle on her neck.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://boomerhaiku.bangordailynews.com/2017/06/23/home/8-ways-men-and-women-age-differently/" rel="prev"><span class="meta-nav">&larr;</span> 8 ways men and women age differently</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "roxanne@boomerhaiku.com", 
                                post_title : "10 things I'm declaring my independence from", 
                                post_link : "http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/", 
                                post_id : "413"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Roxanne Jones</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/e83e8cecd9ea44397464f34cde603702?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F322%2Ffiles%2F2015%2F06%2FIMG_0314-300x300.jpg"
                             alt="Roxanne Jones"
                             title="Roxanne Jones"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        By day, Roxanne Jones is an award-winning freelance copywriter specializing in health and medicine. She launched Boomer Haiku, a humorous blog about life as a baby boomer, in 2015, and a Boomer Haiku greeting card line in 2016 (available at 6 Maine stores; visit www.boomerhaiku.com/shop/ to learn more). Born and raised in Brunswick, she left Maine after high school (Class of 1971) and, after living in Massachusetts and California, came screaming back to her home state in 2006. She enjoys chardonnay, laughing at the foibles and frustrations of getting older, and contemplates plastic surgery to get rid of the wattle on her neck.                    </p>
                    
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/boomerhaiku"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-seniors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: seniors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://boomerhaiku.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="A mostly lighthearted look at being a boomer, 17 syllables at a time">
						Boomer Haiku                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/06/sparklers-923527_640-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="10 things I'm declaring my independence from">
						10 things I'm declaring my independence from                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						10 things I'm declaring my independence from                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kavery.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="">
						Your Countdown to Retirement                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://kavery.bangordailynews.com/2017/06/29/home/power-of-attorney-perils/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="Power of Attorney perils">

						Your Countdown to Retirement                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kavery.bangordailynews.com/2017/06/29/home/power-of-attorney-perils/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						Power of Attorney perils                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://catchinghealth.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="A health blog by Diane Atwood">
						Catching Health                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/06/kebabs-chef_070417_image-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://catchinghealth.bangordailynews.com/2017/06/29/recipes/fourth-of-july-berry-kebabs-recipe/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="A recipe for Fourth of July strawberry kebabs ... and more">
						A recipe for Fourth of July strawberry kebabs ... and more                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://catchinghealth.bangordailynews.com/2017/06/29/recipes/fourth-of-july-berry-kebabs-recipe/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						A recipe for Fourth of July strawberry kebabs ... and more                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://recoveryrocks.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="Specializing In Assisting People In Recovery">
						Recovery Rocks                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg'); background-position: center center; background-size: cover;"
                            href="http://recoveryrocks.bangordailynews.com/2017/06/28/addiction/grasping-and-groping-in-the-darkness/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="Grasping and groping in the darkness">
						Grasping and groping in the darkness                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://recoveryrocks.bangordailynews.com/2017/06/28/addiction/grasping-and-groping-in-the-darkness/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						Grasping and groping in the darkness                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/06/shutterstock_581725654-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/06/27/home/does-dieting-or-fitness-trackers-work-better-for-weight-loss/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="Does dieting or fitness trackers work better for weight loss">
						Does dieting or fitness trackers work better for weight loss                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/06/27/home/does-dieting-or-fitness-trackers-work-better-for-weight-loss/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						Does dieting or fitness trackers work better for weight loss                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://healthyregion.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="Words by local people and experts on addiction recovery">
						#HealthyRegion                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/381/files/2017/06/sad-woman-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://healthyregion.bangordailynews.com/2017/06/26/home/bangor-nar-anon-at-st-joes-every-thursday-at-6pm/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="Come to the Bangor Nar-Anon on Thursday evenings. You will be welcome.">
						Come to the Bangor Nar-Anon on Thursday evenings. You will be welcome.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://healthyregion.bangordailynews.com/2017/06/26/home/bangor-nar-anon-at-st-joes-every-thursday-at-6pm/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						Come to the Bangor Nar-Anon on Thursday evenings. You will be welcome.                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.013451 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://boomerhaiku.bangordailynews.com/2017/06/'>June 2017</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/06/'>June 2015</a></li>
		</ul>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://boomerhaiku.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/06/30/home/10-things-im-declaring-my-independence-from/">10 things I&#8217;m declaring my independence from</a>
						</li>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/06/23/home/8-ways-men-and-women-age-differently/">8 ways men and women age differently</a>
						</li>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/06/16/home/when-the-universe-slaps-you-upside-the-head/">When the universe slaps you upside the head</a>
						</li>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/06/09/home/if-advertising-were-honest/">If advertising were honest</a>
						</li>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/06/02/home/more-life-lessons-from-inanimate-objects/">More life lessons from inanimate objects</a>
						</li>
				</ul>
		</aside>		<aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Rss</h3><ul><li><a target="_self" href="http://boomerhaiku.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Boomer+Haiku&utm_medium=footer">
                                <img src="http://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Boomer Haiku is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/boomerhaiku.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.boomerhaiku, categories.home.benefits-of-being-older, categories.home, authors.boomerhaiku'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.boomerhaiku,categories.home.benefits-of-being-older,categories.home,authors.boomerhaiku" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=322.413&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'93314115',post:'413',tz:'-4',srv:'boomerhaiku.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '93314115', '413' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
