<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Is the doctor&#8217;s waiting room the new singles bar for boomers? | Boomer Haiku</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://boomerhaiku.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Boomer Haiku &raquo; Feed" href="http://boomerhaiku.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boomer Haiku &raquo; Comments Feed" href="http://boomerhaiku.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boomer Haiku &raquo; Is the doctor&#8217;s waiting room the new singles bar for boomers? Comments Feed" href="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/feed/" />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://boomerhaiku.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://boomerhaiku.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://boomerhaiku.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://boomerhaiku.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Baby boomer pet parents unleash their purse strings' href='http://boomerhaiku.bangordailynews.com/2017/02/17/home/baby-boomer-pet-parents-unleash-their-purse-strings/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Is the doctor&#8217;s waiting room the new singles bar for boomers?","url":"http:\/\/boomerhaiku.bangordailynews.com\/2017\/02\/24\/home\/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/322\/files\/2017\/02\/doctor-1822340_640-250x250.jpg","articleId":"322-347","dateCreated":"2017-02-24T14:25:31Z","articleSection":"Dating","creator":["Roxanne Jones"],"keywords":["baby boomers","boomer haiku","dating","doctor's waiting room","how to meet someone","older singles","singles","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Is the doctor&#8217;s waiting room the new singles bar for boomers?',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Boomer Haiku:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://boomerhaiku.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "is-the-doctors-waiting-room-the-new-singles-bar-for-boomers";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Boomer Haiku', 'seniors', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2015/06/cropped-boomer-haiku-header-1600x230.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Is the doctor&#8217;s waiting room the new singles bar for boomers?" />
<meta property="og:url" content="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/" />
<meta property="og:description" content="Are you a baby boomer singleton in search of a mate, a friend with benefits, or a social companion? Have you burned out on online dating? Outgrown the bar scene? Wonder where and how to meet eligib..." />
<meta property="article:published_time" content="2017-02-24T14:25:31+00:00" />
<meta property="article:modified_time" content="2017-02-24T14:25:31+00:00" />
<meta property="article:author" content="http://boomerhaiku.bangordailynews.com/author/boomerhaiku/" />
<meta property="og:site_name" content="Boomer Haiku" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/02/doctor-1822340_640.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/02/doctor-1822340_640.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Roxanne Jones','dimension2': 'post','dimension3': '322.347','dimension5': 'seniors','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'baby boomers,boomer haiku,dating,doctor&#039;s waiting room,how to meet someone,older singles,singles'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '322.347', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '322.347';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Roxanne Jones","contentPublishedDate":"2017-02-24","primaryCategory":"Home","allCategories":"Dating|Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-347 single-format-standard single-author sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/';
		  var CONTENT_ID = '1487948346';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				Boomer Haiku is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://boomerhaiku.bangordailynews.com/" title="Boomer Haiku" rel="home">
					<h1 class="site-title">Boomer Haiku</h1>
                    <h2 class="site-description">A mostly lighthearted look at being a boomer, 17 syllables at a time</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Boomer+Haiku&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-19" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19"><a href="http://boomerhaiku.bangordailynews.com/">Home</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://boomerhaiku.bangordailynews.com/about/">About</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://boomerhaiku.bangordailynews.com/contact/">Contact</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://boomerhaiku.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-347" class="post-347 post type-post status-publish format-standard has-post-thumbnail hentry category-dating category-home tag-baby-boomers tag-boomer-haiku tag-dating tag-doctors-waiting-room tag-how-to-meet-someone tag-older-singles tag-singles">
	<header class="entry-header">
		
            <h1 class="entry-title">Is the doctor&#8217;s waiting room the new singles bar for boomers?</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/" title="Permalink to Is the doctor&#8217;s waiting room the new singles bar for boomers?" rel="bookmark"><time class="entry-date" datetime="2017-02-24T09:25:31+00:00">February 24, 2017</time></a></span><span class="categories-links"><a href="http://boomerhaiku.bangordailynews.com/category/home/dating/" rel="category tag">Dating</a>, <a href="http://boomerhaiku.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="http://boomerhaiku.bangordailynews.com/tag/baby-boomers/" rel="tag">baby boomers</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/boomer-haiku/" rel="tag">boomer haiku</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/dating/" rel="tag">dating</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/doctors-waiting-room/" rel="tag">doctor's waiting room</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/how-to-meet-someone/" rel="tag">how to meet someone</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/older-singles/" rel="tag">older singles</a>, <a href="http://boomerhaiku.bangordailynews.com/tag/singles/" rel="tag">singles</a></span>					    <div class="author-byline">
			By <a href="http://boomerhaiku.bangordailynews.com/author/boomerhaiku/" title="Posts by Roxanne Jones" rel="author">Roxanne Jones</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Is the doctor&#8217;s waiting room the new singles bar for boomers?."
               data-url="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/02/doctor-1822340_640-250x250.jpg&description=Is the doctor&#8217;s waiting room the new singles bar for boomers?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>Are you a baby boomer singleton in search of a mate, a friend with benefits, or a social companion? Have you burned out on online dating? Outgrown the bar scene? Wonder where and how to meet eligible singles who weren’t born yesterday?</p>
<p>Why not try your doctor’s waiting room? Let’s face it—we’re spending more time dealing with health issues as we get older, so why not put that time to good use by fishing where the fish are, so to speak? Plus, having a malady in common could be a bonding experience from the get-go.</p>
<p><strong><em>As we get older</em></strong><br />
<strong><em>we all have conditions; some</em></strong><br />
<strong><em> are just medical.</em></strong></p>
<p>Think about it. For starters, you’ll have a healthy (as in considerable) pool of potential mates/dates to choose from. According to the CDC, Americans over age 18 made <em>928.6 million</em> visits to physicians’ offices in 2012 (the most recent year for which statistics are available). There were 300.8 visits per 100 people (that’s 3/person/year), and 54.6% of visits were made to primary care physicians.</p>
<p>The most frequent illness-related reason for their visit? Cough (so bring hand sanitizer and antibacterial wipes). The most commonly diagnosed condition? Joint disease (like arthritis) and related disorders—the risk for which increases with age. But look on the bright side: wonky older knees and hips make it harder for someone to run away from you.</p>
<p>What’s more, the ranks of Medicare enrollees are growing by an estimated <em>10,000 a day</em>—that’s how many U.S. baby boomers are turning 65 daily, ensuring a steady stream of fresh, age-appropriate prospects with health insurance (for now, anyway).</p>
<p>Perhaps best of all, looking for love at the doctor’s office affords a level of transparency that’s sorely lacking in many other venues. For example:</p>
<p><strong>Without even speaking to a prospect, you can learn:</strong></p>
<ul>
<li>If a man is married, since many men don’t go to the doctor without their wives (but ask the question directly if you strike up a conversation and, naturally, check for a wedding ring)</li>
<li>If you sit within earshot of the receptionist, you may be able to glean some vital data about your prospect during check-in, such as name, date of birth, address, phone number, email, etc. The nurse or medical assistant may also announce your prospect’s name when it’s their turn to see the doctor.</li>
<li>If you sit next to a prospect while he/she’s filling out paperwork, you may be able to surreptitiously read the answers and obtain relevant information</li>
<li>How your prospect interacts with the receptionist—courteous, rude, with humor—can reveal something about his/her character</li>
<li>If you’re at an internist/GP’s office and your prospect is sick (versus there for a wellness visit), you’re probably seeing them at their worst. If you still see potential, slather yourself with hand sanitizer before and after contact.</li>
<li>If you’re at a specialist’s office, you’ll know which of your prospect’s body systems has a problem (this doesn’t preclude issues treated by other specialists, however)</li>
<li>Unless they (or you) drink in the middle of the day, you’re meeting them for the first time when you’re both sober, when (presumably) clearer heads prevail</li>
</ul>
<p><strong>If you strike up a conversation with a prospect, you can discover:</strong></p>
<ul>
<li>If he/she is able and willing to discuss topics besides those related to health</li>
<li>If he/she’s a whiner about medical stuff</li>
<li>If your prospect asks about you or just gives an organ recital about his/her own health problems</li>
</ul>
<p>For optimal screening of the greatest number of candidates, arrive early for your own appointment. And there’s this: for once, it’s an advantage if the doctor runs late, giving you more time to get to know someone.</p>
<p>And don’t overlook these other medical venues:</p>
<ul>
<li><strong>The waiting room for screening procedures such as colonoscopy.</strong> This works well if you’re the designated driver (DD) for someone undergoing a colonoscopy. It gives you an extended period during which to converse with a prospect’s DD and determine their relationship with the patient. If you’re undergoing the procedure, you may be able to get to know a prospect at the other end, so to speak (in the recovery room, that is), which can foster an immediate sense of camaraderie—if not intimacy—since you’re both likely farting your brains out. And what better way to get past the awkwardness of tooting in each other’s presence for the first time than to be in a setting where you’re encouraged to let ‘er rip?</li>
<li><strong>Outpatient surgery center</strong>. Here people are likely undergoing joint replacements or other minimally invasive procedures, and you can get a sense of someone’s activity level, pain tolerance, and the health problem(s) that brought them here.</li>
<li><strong>Physical therapy.</strong> The fact someone is undergoing PT suggests a certain level of motivation to improve strength and mobility, which can bode well if you’re ISO a fit and active companion.</li>
<li><strong>In line at the pharmacy.</strong> This may reveal what drugs a prospect is taking to address a particular health issue. Granted, it only provides a snapshot since they may have other prescriptions not being filled that day, but it could be pertinent nonetheless (if a guy is picking up an ED drug, for instance).</li>
<li><strong>Urgent care center.</strong> Again, you may be seeing someone at their worst, but if you still find them appealing, chances are you’ll have plenty of time to talk, since waiting times can be onerous.</li>
<li><strong>Medicare enrollment seminars.</strong> Assuming, of course, that we still have Medicare when the GOP gets done with it.</li>
</ul>
<p>Finally, there’s what you might call the post-medical venue: funerals and wakes. Decorum dictates that you not hit on the bereaved spouse, but there may be others in attendance with whom you can make a love connection. People at these events are often gripped by the sense that life is fleeting, so they may be more open to <em>carpe diem</em> when it comes to romance. Plus, black is slimming.</p>
<p>All that said, it really behooves us to do all we can to stay <em>out</em> of the doctor’s office: exercise, eat right, get enough sleep, reduce stress and hydrate. It’s bound to make you a more appealing potential date/mate, if that’s what you’re after—and capable of hanging out in places that are <em>way</em> more fun.</p>
<p><em>What do <span style="text-decoration: underline">you</span> think? Have you ever met someone interesting at the doctor’s office or other medical setting? What do you think are the best places or ways to meet older singles? Please share?</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Is the doctor&#8217;s waiting room the new singles bar for boomers?."
               data-url="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/322/files/2017/02/doctor-1822340_640-250x250.jpg&description=Is the doctor&#8217;s waiting room the new singles bar for boomers?" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/e83e8cecd9ea44397464f34cde603702?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F322%2Ffiles%2F2015%2F06%2FIMG_0314-300x300.jpg"
		 alt="Roxanne Jones"
		 title="Roxanne Jones"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Roxanne Jones</h2>
		<p class="author-bio">
			By day, Roxanne Jones is an award-winning freelance copywriter specializing in health and medicine. She launched Boomer Haiku, a humorous blog about life as a baby boomer, in 2015, and a Boomer Haiku greeting card line in 2016 (available at 6 Maine stores; visit www.boomerhaiku.com/shop/ to learn more). Born and raised in Brunswick, she left Maine after high school (Class of 1971) and, after living in Massachusetts and California, came screaming back to her home state in 2006. She enjoys chardonnay, laughing at the foibles and frustrations of getting older, and contemplates plastic surgery to get rid of the wattle on her neck.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://boomerhaiku.bangordailynews.com/2017/02/17/home/baby-boomer-pet-parents-unleash-their-purse-strings/" rel="prev"><span class="meta-nav">&larr;</span> Baby boomer pet parents unleash their purse strings</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "roxanne@boomerhaiku.com", 
                                post_title : "Is the doctor's waiting room the new singles bar for boomers?", 
                                post_link : "http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/", 
                                post_id : "347"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Roxanne Jones</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/e83e8cecd9ea44397464f34cde603702?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F322%2Ffiles%2F2015%2F06%2FIMG_0314-300x300.jpg"
                             alt="Roxanne Jones"
                             title="Roxanne Jones"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        By day, Roxanne Jones is an award-winning freelance copywriter specializing in health and medicine. She launched Boomer Haiku, a humorous blog about life as a baby boomer, in 2015, and a Boomer Haiku greeting card line in 2016 (available at 6 Maine stores; visit www.boomerhaiku.com/shop/ to learn more). Born and raised in Brunswick, she left Maine after high school (Class of 1971) and, after living in Massachusetts and California, came screaming back to her home state in 2006. She enjoys chardonnay, laughing at the foibles and frustrations of getting older, and contemplates plastic surgery to get rid of the wattle on her neck.                    </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-seniors">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: seniors -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/02/Screen-Shot-2017-02-23-at-1.20.21-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/02/24/home/how-to-make-your-home-your-weight-loss-haven/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="How to make your home your weight loss haven">
						How to make your home your weight loss haven                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/02/24/home/how-to-make-your-home-your-weight-loss-haven/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						How to make your home your weight loss haven                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://livingitforward.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="Navigating forward through midlife and beyond">
						Living it Forward                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/344/files/2017/02/IMG_3433-e1487881043742-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://livingitforward.bangordailynews.com/2017/02/23/home/the-arrival-of-the-seed-catalog-signals-spring/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="The arrival of the seed catalog signals spring">
						The arrival of the seed catalog signals spring                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://livingitforward.bangordailynews.com/2017/02/23/home/the-arrival-of-the-seed-catalog-signals-spring/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						The arrival of the seed catalog signals spring                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://kavery.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="">
						Your Countdown to Retirement                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/469/files/2017/01/Kathryn-Cropped-Square-1-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://kavery.bangordailynews.com/2017/02/23/home/retirement-readiness-and-body-balance/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="Retirement readiness and body balance">

						Your Countdown to Retirement                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://kavery.bangordailynews.com/2017/02/23/home/retirement-readiness-and-body-balance/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						Retirement readiness and body balance                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://catchinghealth.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="A health blog by Diane Atwood">
						Catching Health                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/135/files/2017/02/Screen-Shot-2017-02-22-at-10.28.03-PM-300x300.png'); background-position: center center; background-size: cover;"
                            href="http://catchinghealth.bangordailynews.com/2017/02/23/recipes/medical-marijuana-recipe-lobster-primavera/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="Using medical marijuana in a recipe for Lobster Primavera with Spring Peas and Marscapone">
						Using medical marijuana in a recipe for Lobster Primavera with Spring Peas and Marscapone                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://catchinghealth.bangordailynews.com/2017/02/23/recipes/medical-marijuana-recipe-lobster-primavera/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						Using medical marijuana in a recipe for Lobster Primavera with Spring Peas and Marscapone                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://recoveryrocks.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="Specializing In Assisting People In Recovery">
						Recovery Rocks                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg'); background-position: center center; background-size: cover;"
                            href="http://recoveryrocks.bangordailynews.com/2017/02/21/addiction/what-it-means-to-be-a-grateful-alcoholic/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="What it means to be a grateful alcoholic">
						What it means to be a grateful alcoholic                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://recoveryrocks.bangordailynews.com/2017/02/21/addiction/what-it-means-to-be-a-grateful-alcoholic/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						What it means to be a grateful alcoholic                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://markanderson.bangordailynews.com/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank title="Different perspectives on public policy">
						Stirring the Pot                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/334/files/2017/02/Copy-of-NHE15_Summary-with-chart1-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://markanderson.bangordailynews.com/2017/02/21/opinion/two-facts-and-one-big-question-about-american-health-care/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                            title="Two Facts and One Big Question About American Health Care">
						Two Facts and One Big Question About American Health Care                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://markanderson.bangordailynews.com/2017/02/21/opinion/two-facts-and-one-big-question-about-american-health-care/?utm_campaign=Boomer+Haiku&utm_source=seniors-widget"
                       target=_blank>
						Two Facts and One Big Question About American Health Care                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.013134 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 2 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='http://boomerhaiku.bangordailynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/05/'>May 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/04/'>April 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/07/'>July 2015</a></li>
	<li><a href='http://boomerhaiku.bangordailynews.com/2015/06/'>June 2015</a></li>
		</ul>
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://boomerhaiku.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/02/24/home/is-the-doctors-waiting-room-the-new-singles-bar-for-boomers/">Is the doctor&#8217;s waiting room the new singles bar for boomers?</a>
						</li>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/02/17/home/baby-boomer-pet-parents-unleash-their-purse-strings/">Baby boomer pet parents unleash their purse strings</a>
						</li>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/02/10/home/baby-boomer-brains-benefit-from-sex-maple-syrup-and-extra-weight/">Baby boomer brains benefit from sex, maple syrup and extra weight</a>
						</li>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/02/03/home/scenes-from-a-boomer-marriage-episode-3/">Scenes from a boomer marriage, Episode #3</a>
						</li>
					<li>
				<a href="http://boomerhaiku.bangordailynews.com/2017/01/27/home/if-you-could-have-a-superpower-what-would-it-be/">If you could have a superpower, what would it be?</a>
						</li>
				</ul>
		</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Rss</h3><ul><li><a target="_self" href="http://boomerhaiku.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li></ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Boomer+Haiku&utm_medium=footer">
                                <img src="http://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Boomer Haiku is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://boomerhaiku.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.boomerhaiku, categories.home.dating, categories.home, authors.boomerhaiku, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.boomerhaiku,categories.home.dating,categories.home,authors.boomerhaiku,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=322.347&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='http://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'93314115',post:'347',tz:'-5',srv:'boomerhaiku.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '93314115', '347' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
